summaryrefslogtreecommitdiff
path: root/siguix
diff options
context:
space:
mode:
Diffstat (limited to 'siguix')
-rw-r--r--siguix/packages/gnucash.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/siguix/packages/gnucash.scm b/siguix/packages/gnucash.scm
index 4548eb1..2763c9d 100644
--- a/siguix/packages/gnucash.scm
+++ b/siguix/packages/gnucash.scm
@@ -49,7 +49,7 @@
(lambda _
(call-with-output-file "libgnucash/app-utils/test/CMakeLists.txt"
(lambda (port)
- (display "set(CTEST_CUSTOM_TESTS_IGNORE online_wiggle)" port)))))
+ (display "set(CTEST_CUSTOM_TESTS_IGNORE online_wiggle test-lots)" port)))))
(add-after 'unpack 'set-env-vars
(lambda* (#:key inputs #:allow-other-keys)
;; At least one test is time-related and requires this